Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2005
    Location
    UK
    Posts
    4

    Problem with blog

    I've been trying to post a blog, but although it appears on the list, when I click on the link it tells me the blog no longer exists!

    Am I doing something wrong? Help!

    Piglet&Co

  2. # ADS

  3. #2
    Member
    Join Date
    Apr 2004
    Location
    Brooklyn, NY
    Posts
    53
    Did you delete an entry and then add a new one? can you post the link here?

    Thanks,
    Rob

  4. #3
    Member
    Join Date
    Dec 2004
    Location
    Vancouver
    Posts
    58
    I think it has to do with the "&" sign- if you click on http://getcrafty.com/blogs.php?user=...&Co&entry=4176 you notice the user is Piglet, not Piglet&Co

    Sorry for barging in- I just noticed so thought I would mention it.

  5. #4
    Junior Member
    Join Date
    Jul 2005
    Location
    UK
    Posts
    4
    Ah, so it is.

    I think that helps, I'll try again.

    Thanks!

    P&C


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Embarasssing Bug Problem
    By Selah in forum Domestic Bliss
    Replies: 34
    Last Post: 07-15-2011, 05:09 PM
  2. Hot Yoga problem
    By happydaisydoo in forum Freestyle
    Replies: 7
    Last Post: 09-14-2007, 01:16 PM
  3. Translation Problem
    By Astrid in forum Share A Craft
    Replies: 3
    Last Post: 03-21-2007, 06:38 AM
  4. Ant problem!
    By Knits4Fun in forum Domestic Bliss
    Replies: 19
    Last Post: 07-13-2005, 12:40 PM
  5. Boy problem
    By Guinness in forum Freestyle
    Replies: 7
    Last Post: 04-14-2005, 10:15 AM